Probleme mit PU_0405_1.3_FINAL.exe in Anstoss 4 Edition03/04

Bugs, Abstürze und Probleme mit dem Userfile? Anstoss will nicht unter Windows 3.11 laufen? ;) - In diesem Forum soll euch geholfen werden

Moderator: ACZ-Mod-Team

Antworten
osiris

Probleme mit PU_0405_1.3_FINAL.exe in Anstoss 4 Edition03/04

Beitrag von osiris » Freitag 24. Juni 2005, 23:50

ich hab eure userfile runtergeladen und das installieren hat auch funktioniert. hab ...\anstoss4\ als pfad angegeben. die konvertierung der datensätze is beim nächstenmal anstoss starten auch problemlos abgelaufen. im editor sind jetzt die richtigen namen, aber das spiel stürzt immer nachdem ich die spieleinstellungen für ein neues spiel gemacht und auf 'ok' geklickt hab einfach ab. kurz kommt noch der silber-orange ladebalken aber nix passiert und dann darf ich mich wieder am windows-hintergrundbild erfreuen... wer kann mir da helfen?
danke, uli

Ballpumpe

Beitrag von Ballpumpe » Sonntag 26. Juni 2005, 17:52

Klar kann ich dir helfen ;)

Das PU 1.3 ist nur für A2005.

Für a4e kannst du nur das PU 0.1 nutzen ...

Sidi78

wo PU 0.1 downloaden ?

Beitrag von Sidi78 » Freitag 12. August 2005, 17:49

Hallo Ballpumpe!

Weißt du, wo ich das PU 0.1 downloaden kann?

lg, Sidi78

alexzico

Beitrag von alexzico » Mittwoch 24. August 2005, 15:13

habe exakt das gleiche problem, aber auch mit dem pu 04/05 version 0.1!
ausserdem kann ich den editor auch nicht mehr starten...
konstruktive lösungsvorschläge werden gerne entgegengenommen :)
mfg alex

Sidi78

Projekt User File für Edition 03/04

Beitrag von Sidi78 » Mittwoch 24. August 2005, 16:34

Bei mir lag es daran, dass ich Projekt User files installiert hatte die für Anstoss 2005 waren.

Mit diesem Projekt User file für Edition 03/04 funktionierts:
http://www.anstoss2006.net/include.php? ... tentid=259

lg, Sidi78

Antworten